Error While Interacting With WPT Using API

Incident Report for Webpagetest

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 17:53 UTC

Monitoring

We identified an issue that was preventing users from interacting with the WebPageTest APIs.

A fix has been applied and we are currently monitoring the fix.
Posted Sep 08, 2025 - 17:27 UTC
This incident affected: API.