WebPageTest Issue
Incident Report for Webpagetest
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 17:54 UTC
Monitoring
WPT was down for about 30 min from around 22:03 till 22:33 EST. Things are back up and stable right now and we are monitoring.
Posted Jan 23, 2024 - 04:11 UTC