WPT test not running intermittently
Incident Report for Webpagetest
Resolved
This incident has been resolved.
Posted Aug 01, 2023 - 14:39 UTC
Identified
We have identified and remedied an issue where WPT tests were not running intermittently and return a “Test Not Found”. We’re actively working on the root cause, will provide more updates here as they become available.

Please contact us at support@catchpoint.com if you have any questions.
Posted Aug 01, 2023 - 14:19 UTC