Intermittent failures on webpagetest.org
Incident Report for Webpagetest
Resolved
The servers has remained stable and the issue is now being marked as resolved.
Posted Jul 28, 2022 - 18:30 UTC
Monitoring
The intermittent failures were triggered by an AWS issue (https://health.aws.amazon.com/health/status). All servers are back up and running and we're monitoring to make sure everything remains stable.
Posted Jul 28, 2022 - 17:35 UTC
Investigating
There are some intermittent failures occurring on www.webpagetest.org. We're in the process of investigating the root cause.
Posted Jul 28, 2022 - 17:22 UTC
This incident affected: API and Management Portal.