Disruption in WPT Tests.

Incident Report for Webpagetest

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 14:00 UTC

Identified

We have identified the issue and implemented a fix for the affected subset of the locations.

Please note that some locations may still experience test execution delays.

We are continuing to monitor the situation closely.
Posted Jun 05, 2025 - 01:40 UTC

Investigating

We are currently investigating an issue that is impacting the ability to run tests from certain WPT locations.

Our team is actively working on fixing this issue.
Posted Jun 05, 2025 - 00:39 UTC
This incident affected: Management Portal.