Intermittent Downtime Detected in WebPageTest

Incident Report for Webpagetest

Resolved

This incident has been resolved.
Posted May 28, 2025 - 17:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 13, 2025 - 04:58 UTC

Investigating

We are currently investigating an issue causing intermittent downtime in the WebPageTest application starting from May 13, 2025 - 04:00:43 UTC. Our team is actively working to identify the root cause and implement a resolution.
Posted May 13, 2025 - 04:43 UTC
This incident affected: Management Portal.