New Users Not Receiving Verification Emails After Signup.
Incident Report for Webpagetest
Resolved
This incident has been resolved.
Posted Aug 27, 2024 - 21:31 UTC
Investigating
We are currently investigating an issue affecting new users who are not receiving verification emails after signing up.

This problem is isolated to individuals attempting to create new accounts.
Posted Aug 27, 2024 - 20:46 UTC