Issue with WPT Test Results

Incident Report for Webpagetest

Resolved

This incident has been resolved.
Posted Jun 27, 2025 - 08:42 UTC

Monitoring

Our team has implemented a fix and we are currently monitoring the results.
Posted Jun 26, 2025 - 01:09 UTC

Investigating

We are currently investigating an issue on WPT that is affecting running tests. Our team is actively working to resolve it.
Posted Jun 26, 2025 - 00:44 UTC