A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2024 - 12:04 UTC
Update
We have identified the issue and are currently implementing the fix.
Posted Oct 16, 2024 - 11:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 16, 2024 - 10:24 UTC
Identified
We are aware of a brief issue with WebPageTest where users would not have been able to run tests starting from 9:15 AM UTC. We are actively working on resolving this issue.