Test History Rollback - November 1
Incident Report for Webpagetest
Resolved
All test history for the past 6 days has been backfilled. We'll be releasing the rolled back changes in the coming days.
Posted Nov 02, 2021 - 04:25 UTC
Identified
In order to fix an issue with the history that some new registered users were facing, we rolled back a recent code change.

With the rollback we also have removed the history for last 6 days. We are working as we speak on backfilling the history of the last 6 days.

We plan to fix the defect and release the rolled back features in the coming days.
Posted Nov 01, 2021 - 23:35 UTC
This incident affected: Management Portal.