Intermittent missing data for Webpage test

Incident Report for Webpagetest

Resolved

We have successfully deployed a fix to address the issue. All systems should now be operating normally.

Please note that due to the nature of the issue, some intermittent test data may have been lost during the affected timeframe. We apologize for any inconvenience this may cause.
Posted Dec 12, 2024 - 17:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2024 - 14:04 UTC

Investigating

We are aware of an issue affecting our webpage testing service. This may result in intermittent missing test data between 08:50 AM UTC and 12:42 PM UTC.

Our team is actively investigating the root cause and working to resolve the issue as quickly as possible.
Posted Dec 12, 2024 - 13:06 UTC
This incident affected: Management Portal.